Server nicht verfügbar Fehler 503

Seit gestern Abend erhalten wir denselben Fehler beim Aktualisieren der Daten:

Source.Error: OData: Anforderung fehlgeschlagen:
Der Remoteserver hat einen Fehler zurückgegeben:
(503) Server nicht verfügbar.
(Dienst nicht verfügbar):
MashupValueException.
RootActivityId = 52fe90d7-9574-4c65-baa9-d42e7273c598.
Param1 = DataSource.Error:
OData: Anforderung fehlgeschlagen:
Der Remoteserver hat einen Fehler zurückgegeben:
(503) Server nicht verfügbar. (Dienst nicht verfügbar):
MashupValueException
Request ID: a628c674-12fd-5d4b-ce80-8b09721a0a2b.

Vollständige Informationen

Ist es möglich, einen (anonymisierten) Screenshot der Anfragedetails in Invantive Bridge Online Monitoring hinzuzufügen, wie unter More insight with new Bridge Online Monitoring beschrieben?

Details können gefunden werden, indem Sie auf die Download-Anfrage klicken, die das in diesem Thema besprochene Problem darstellt.

Die Download-Anfrage hat normalerweise ein SQL-Statement mit sichtbarem Tabellennamen.

Bitte lassen Sie mindestens die folgenden Daten aus beiden Spalten sichtbar:

  • die Titelleiste mit der Anfrage-ID,
  • der Statuscode, die Netzgröße, der Pfad und die Zeiten in der linken Spalte,
  • der Fehlercode und die Fehlermeldung ganz unten in der linken Spalte,
  • die gesamte rechte Spalte einschließlich des SQL-Statements, des Tabellennamens und der Parameterwerte.

Zum Beispiel:

Überprüfen Sie den richtigen Server und Benutzer

Überprüfen Sie sorgfältig, ob Sie auf die Bridge Online-Website zugreifen, die auch von Power BI verwendet wird, und mit demselben Benutzernamen. Sie sehen nur die Anfragen des Invantive Cloud-Benutzers, mit dem Sie sich auf der Website anmelden.

Es gibt vier verwendete Server:

  • bridge-online.cloud
  • app-online.cloud
  • bridge-online.invantive.com
  • app-online.invantive.com

Sie können den in Ihrem Skript oder Quellcode des Berichts verwendeten Server sehen.

Überprüfen Sie die richtige Anfrage und Details

Stellen Sie bitte sicher, dass Sie die Anfrage auswählen, um die Details anzuzeigen. Im Screenshot sollte nur eine einzige Anfrage sichtbar sein.

Überprüfen Sie auch sorgfältig, dass die Anfrage einen Pfad mit odata4 oder apps hat. Andere Anfragen sind in der Regel für diesen Zweck nicht relevant.

Fehlermeldung und Tipps per E-Mail

Darüber hinaus erhält der Invantive Cloud-Benutzer, der die Fehlermeldung hat, normalerweise an seine E-Mail-Adresse eine E-Mail mit einer Fehlermeldung und Tipps, wenn es eine Fehlermeldung in Power BI, Power Query, Azure Data Factory, Qlik oder Tableau gibt.

Es wird empfohlen, den Spam des betroffenen Benutzers nach solchen E-Mails von support@invantive.com zu überprüfen.

Bitte fügen Sie die obigen Informationen hinzu, falls verfügbar. Wenn für diesen Zeitraum keine Überwachung verfügbar ist, geben Sie bitte alle relevanten Informationen an, wie zum Beispiel die Uhrzeit der Anfrage, die IP-Adresse und die angeforderte URL.

Die Zeit der Anfrage war 11:07:03 Uhr, IP-Adresse [redacted] und eine der in den Datenflüssen verwendeten URLs ist: ** [redacted]

Aufgrund eines Serverproblems wird zeitweise ein HTTP 503 ausgelöst. Wir analysieren das Problem.

Die Ursache wurde gefunden und eine Behebung wird vorbereitet.

Ein Fix wurde mit der Version 26.0.180 auf Bridge Online bereitgestellt.