Invantive Cloud Applicatie URL lijkt niet meer te werken via Bridge Online (itgenclr025). Op Cloud werkt wel

We hebben meerdere applicaties draaien in Invantive Cloud. Als we die vanuit Invantive Cloud > Applicaties > Uitvoeren draaien wordt de data netjes geladen. Maar Als we ‘kopieer url’ kiezen zodat we de URL ook vanuit extern kunnen draaien, en we plakken die URL in de browser en vullen credentials in, krijgen we deze foutmelding:

An error occured - 38606a13-990a-4d28-9254-e086ec38bada
itgenclr025: Could not load type ‘NJsonSchema.JsonObjectType’ from assembly ‘NJsonSchema, Version=11.0.0.0, Culture=neutral, PublicKeyToken=c2f9c3bdfae56102’.

De URL is ook anders dan wanneer we vanuit development draaien, maar lijkt dus niet goed te gaan. Enig idee waar dit op duidt?

Het probleem doet zich voor bij meerdere klanten waarbij we LOKET laden.

1 Like

Dit betrof een regressiebug voor bepaalde logica, veroorzaakt als zij-effect door verbeteringen voor betere monitoring.

De bug is naar verwachting reeds opgelost in de release van gisteravond.

Advies is acties nogmaals te proberen. Mocht probleem blijven optreden of een ander onverwacht probleem, gelieve dan een antwoord met foutcode en foutmelding toe te voegen.

Krijgen precies zelfde melding:

An error occured - 22d7b911-fd00-4f19-a1a3-1ea464a1430d
itgenclr025: Could not load type ‘NJsonSchema.JsonObjectType’ from assembly ‘NJsonSchema, Version=11.0.0.0, Culture=neutral, PublicKeyToken=c2f9c3bdfae56102’.

Deze storing blijkt bij hertest nog niet opgelost en betreft alle Swagger / Open API-georienteerde drivers zoals Loket en Simplicate.

Een verbetering zal naar verwachting rond 14:00 op 10 juli in productie genomen worden om de problemen met Swagger / OpenAPI-gebaseerde drivers op te lossen.

Een verbetering is in productie genomen op Invantive Cloud. Gelieve nogmaals te proberen.

Een bericht is gesplitst naar een nieuw topic: Itgenscr754 melding bij ophalen data