Kan niet inloggen met MFA op Invantive Cloud; blijft vragen om invoer MFA code

Na het invoeren van de MFA wordt er niet ingelogd maar wederom om de MFA gevraagd.

Inloggen lijkt momenteel dus niet mogelijk.

Ik probeer in te loggen op Cloud vanaf IP-adres 185.133.110.21

Dit probleem treedt op omdat we zijn overgegaan naar een andere omgeving met grotere servers.

Het zou deze week vaker kunnen voorkomen.

Oplossing is voorlopig het verwijderen van de cookies van cloud.invantive.com, dat kan zo:

Voor Google Chrome:

  1. Klik op het slotje in de adresbalk van de browser en selecteer ‘Cookies’:
    Klik op het slotje in de adresbalk en dan 'Cookies'

  2. Selecteer ‘cloud.invantive.com’ en vervolgens ‘Verwijderen/Remove’:
    Selecteer 'cloud.invantive.com' en vervolgens 'Verwijderen/Remove'

  3. Log nogmaals in op Invantive Cloud.

Voor Microsoft Edge:

  1. Klik op het slotje in de adresbalk en selecteer ‘Cookies’:
    Klik op het slotje in de adresbalk en selecteer 'Cookies'

  2. Selecteer 'cloud.invantive.com en klik ‘Verwijderen/Remove’:

  3. Log nogmaals in op Invantive Cloud.

Voor Firefox:

  1. Klik op het slotje in de adresbalk en selecteer ‘Cookies en websitegegevens wissen’:
    Klik op het slotje in de adresbalk en selecteer 'Cookies en websitegegevens wissen'

  2. Selecteer ‘Verwijderen’:
    Selecteer 'Verwijderen'

  3. Log nogmaals in op Invantive Cloud.

1 Like

Deze vraag is automatisch gesloten na tenminste 2 weken inactiviteit nadat een mogelijk passend antwoord is gegeven. Het laatste gegeven antwoord is gemarkeerd als oplossing.

Gelieve een nieuwe vraag te stellen via een apart topic als het probleem opnieuw optreedt. Gelieve in de nieuwe vraag een link naar dit topic op te nemen door de URL er van in de tekst te plakken.