Not possible to export results as Excel?

Do you know why there is no “Export SAVE AS” option when I run the Query tool from Invantive Control?

Can you illustrate with a screen print?

In Invantive Control the Query Tool of 22.0 and 22.1 BETA displays export here:

After I clicked the Export Excel and there is no save option in next screen (where I can click include header).

I don’t know how to insert the picture in this forum.

I did not use Query Tool separately; the Query Tool is in Invantive Control.

A reproduction scenario or image is needed to understand your issue.

A reproduction scenario can be added by listing all individual actions from the startup of Excel, such that someone can reproduce it in another environment.

An image as an alternative can be inserted by Copy & Paste or using the Upload button above.

As you can see ,there is no “Save” option.

The font visible resembles a rendering of a Chinese font with European characters.

The limitations of Windows Forms on hi-res and special font make it close to impossible to construct this display.

Please try again with an European-only Unicode font and - when still not working - do not use a hi-resolution display but 1920x1200.

Alternatively, please use AltO to press the OK-button:

image

Alternatively, use an Invantive Script statement to export to Excel as illustrated in Export all Outstanding Items (AP and AR) from Exact Online Companies and documented in:

This question was automatically closed after at least 2 weeks of inactivity after a possible solution was provided. The last answer given has been marked as a solution.

Please ask a new question via a separate topic if the problem occurs again. Please include a link to this topic in the new question by pasting its URL into the text.